uninstallable, demote to -proposed

Bug #1353018 reported by Matthias Klose on 2014-08-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fenics (Debian)
Fix Released
Unknown
fenics (Ubuntu)
Undecided
Unassigned

Bug Description

uninstallable, demote to -proposed

Changed in fenics (Debian):
status: Unknown → New
Matthias Klose (doko) on 2014-08-07
tags: added: ftbfs
removed: block-proposed
Changed in fenics (Debian):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package fenics - 1:1.4.0.1

---------------
fenics (1:1.4.0.1) unstable; urgency=medium

  * debian/control:
    - Update Depends field to DOLFIN 1.4.0, FFC 1.4.0, FIAT 1.4.0,
      Instant 1.4.0 and UFL 1.4.0.
    - Remove ufc, python-ufc and python-ferari from Depends field
      (closes: #755728, LP: #1353018).
    - Remove libsyfi1.0-dev, python-syfi, syfi-doc and sfc from Suggest.

 -- Johannes Ring <email address hidden> Fri, 29 Aug 2014 12:48:12 +0200

Changed in fenics (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.