Sync fenics 1:1.2.0.1 (universe) from Debian unstable (main)

Bug #1216796 reported by Artur Rona on 2013-08-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fenics (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync fenics 1:1.2.0.1 (universe) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
  * Bump dependency to libdolfin1.2.
  * No change rebuild for dolfin transition

That one change in debian/control is already applied in Debian, as well.

Changelog entries since current saucy version 1:1.0.0-1ubuntu1:

fenics (1:1.2.0.1) unstable; urgency=low

  * debian/control:
    - Update Depends field to DOLFIN 1.2.0, FFC 1.2.0, Instant 1.2.0,
      UFC 2.2.0 and UFL 1.2.0.
    - Move SyFi releated packages to Suggests.
    - Remove DM-Upload-Allowed field.
    - Bump Standards-Version to 3.9.4.
    - Use canonical URIs for Vcs-* fields.
  * Use a Debian native version number.

 -- Johannes Ring <email address hidden> Tue, 26 Mar 2013 11:38:25 +0100

fenics (1:1.1.0-1) UNRELEASED; urgency=low

  * debian/control:
    - Update Depends field to DOLFIN 1.1.0, FFC 1.1.0, FIAT 1.1, Instant
      1.1.0, UFC 2.1.0 and UFL 1.1.0.
    - Remove python-viper from Depends field.
    - Bump Standards-Version to 3.9.3 (no changes needed).
    - Update description field.

 -- Johannes Ring <email address hidden> Fri, 11 Jan 2013 09:02:24 +0100

Sebastien Bacher (seb128) wrote :

This bug was fixed in the package fenics - 1:1.2.0.1
Sponsored for Artur Rona (ari-tczew)

---------------
fenics (1:1.2.0.1) unstable; urgency=low

  * debian/control:
    - Update Depends field to DOLFIN 1.2.0, FFC 1.2.0, Instant 1.2.0,
      UFC 2.2.0 and UFL 1.2.0.
    - Move SyFi releated packages to Suggests.
    - Remove DM-Upload-Allowed field.
    - Bump Standards-Version to 3.9.4.
    - Use canonical URIs for Vcs-* fields.
  * Use a Debian native version number.

 -- Johannes Ring <email address hidden> Tue, 26 Mar 2013 11:38:25 +0100

fenics (1:1.1.0-1) UNRELEASED; urgency=low

  * debian/control:
    - Update Depends field to DOLFIN 1.1.0, FFC 1.1.0, FIAT 1.1, Instant
      1.1.0, UFC 2.1.0 and UFL 1.1.0.
    - Remove python-viper from Depends field.
    - Bump Standards-Version to 3.9.3 (no changes needed).
    - Update description field.

 -- Johannes Ring <email address hidden> Fri, 11 Jan 2013 09:02:24 +0100

Changed in fenics (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers