There are currently no open bugs.

"feedparser" versions published in Ubuntu

Zesty (5.1.3-3build1): main/python
Yakkety (5.1.3-3build1): main/python
Xenial (5.1.3-3build1): main/python
Vivid (5.1.3-3): main/python
Trusty (5.1.3-2): main/python
Precise-updates (5.1-0ubuntu3.1): main/python
Precise-security (5.1-0ubuntu3.1): main/python
Precise (5.1-0ubuntu3): main/python