Clicking indicator icon does not show a menu

Bug #1033762 reported by actionparsnip on 2012-08-07
This bug affects 2 people
Affects Status Importance Assigned to Milestone
fatrat (Ubuntu)

Bug Description

As stated, no way to show / hide / quit the app except with kill/all in terminal

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: fatrat 1.1.3-3
ProcVersionSignature: Ubuntu 3.2.0-27.43-generic 3.2.21
Uname: Linux 3.2.0-27-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu11
Architecture: amd64
Date: Tue Aug 7 04:52:43 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
 PATH=(custom, no user)
SourcePackage: fatrat
UpgradeStatus: No upgrade log present (probably fresh install)

Will now roll back :)

BTW, clean install not an upgrade. Let me try wiping settings and rerunning

Nope, still same

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in fatrat (Ubuntu):
status: New → Confirmed

Latest updates seem to have resolved this

Changed in fatrat (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers