[FFE] FAI 3.4 for Ubuntu Maverick

Bug #627337 reported by Stephan Rügamer on 2010-08-31
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
fai (Ubuntu)
Wishlist
Unassigned

Bug Description

Dear Colleagues,

this is a request for adding the latest FAI (Fully Automatic Installation) packages to Ubuntu Maverick.
The packages are tested for maverick and lucid by FAI community members (through launchpad.net/~fai/ PPA)

Please add this package to ubuntu maverick, so we are able to backport those to lucid, too.

There was a standing freeze exception for FAI in former times, please read this ML thread:
http://<email address hidden>/msg04598.html

Related branches

Stephan Rügamer (sruegamer) wrote :
Stephan Rügamer (sruegamer) wrote :
description: updated
Scott Kitterman (kitterman) wrote :

Ack. Approved.

affects: ubuntu → fai (Ubuntu)
Changed in fai (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package fai - 3.4.0ubuntu1

---------------
fai (3.4.0ubuntu1) maverick; urgency=low

  * Approved FF Exception (LP: #627337)
  * New upstream version
  * debian/control: adjust some binary deps for Ubuntu
  * conf/NFSROOT: adjusting packages
  * conf/sources.list: changed to reflect ubuntu mirrors
 -- Stephan Hermann <email address hidden> Mon, 09 Aug 2010 18:07:25 +0200

Changed in fai (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers