faad2 2.7-8 source package in Ubuntu

Changelog

faad2 (2.7-8) unstable; urgency=low


  [ Fabian Greffrath ]
  * debian/patches/path_max.patch:
    + Dynamically allocate file name buffers,
      instead of relying on PATH_MAX.
  * Set appropriate symbol visibility attributes.
  * Rebuild autofoo with dh-autoreconf.
  * Add debian/libfaad2.symbols file.
  * Multi-Archify.
  * Remove redundant license blurb from debian/copyright.
  * libmp4ff ist not packaged, so do not install it either.
  * Simplify debian/*.install accordingly.

  [ Andres Mejia ]
  * Make dev package multiarch installable.
  * Bump to Standards-Version 3.9.3.

 -- Andres Mejia <email address hidden>  Sun, 18 Mar 2012 09:07:55 -0400

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2012-03-18
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe misc

Downloads

File Size SHA-256 Checksum
faad2_2.7-8.dsc 2.1 KiB f45620c4574b5ff2aaf4ea6bd9d15162e5816719ac3a778a291d59bf2641dfa3
faad2_2.7.orig.tar.gz 1.1 MiB 9d5e35f104c531ef3ff7f4a514578bdfaff3df99ee35ccccb121b0a859295270
faad2_2.7-8.debian.tar.gz 18.8 KiB 72f1117028b818d1afccd11d524c8db22a6689113cbdb7ee0fb52c7452568d40

Available diffs

No changes file available.

Binary packages built by this source

faad: No summary available for faad in ubuntu wily.

No description available for faad in ubuntu wily.

faad2-dbg: No summary available for faad2-dbg in ubuntu wily.

No description available for faad2-dbg in ubuntu wily.

libfaad-dev: freeware Advanced Audio Decoder - development files

 FAAD2 is the fastest ISO AAC audio decoder available. FAAD2 correctly
 decodes all MPEG-4 and MPEG-2 MAIN, LOW, LTP, LD and ER object type AAC
 files.
 .
 This package contains development files.

libfaad2: No summary available for libfaad2 in ubuntu raring.

No description available for libfaad2 in ubuntu raring.