package libfaad2:amd64 2.8.0~cvs20150510-1 failed to install/upgrade: package libfaad2:amd64 is already installed and configured

Bug #1661719 reported by Manu Srivastava on 2017-02-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
faad2 (Ubuntu)
Undecided
Unassigned

Bug Description

IDK issue says to report.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libfaad2:amd64 2.8.0~cvs20150510-1
ProcVersionSignature: Ubuntu 4.4.0-31.50-generic 4.4.13
Uname: Linux 4.4.0-31-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.5
AptdaemonVersion: 1.1.1+bzr982-0ubuntu14
Architecture: amd64
Date: Fri Feb 3 23:18:42 2017
Dependencies:
 gcc-6-base 6.0.1-0ubuntu1
 libc6 2.23-0ubuntu5
 libgcc1 1:6.0.1-0ubuntu1
 multiarch-support 2.23-0ubuntu5
DuplicateSignature:
 package:libfaad2:amd64:2.8.0~cvs20150510-1
 Processing triggers for desktop-file-utils (0.22-1ubuntu5) ...
 dpkg: error processing package chromium-codecs-ffmpeg-extra (--configure):
  package chromium-codecs-ffmpeg-extra is already installed and configured
ErrorMessage: package libfaad2:amd64 is already installed and configured
InstallationDate: Installed on 2017-02-02 (0 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: faad2
Title: package libfaad2:amd64 2.8.0~cvs20150510-1 failed to install/upgrade: package libfaad2:amd64 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

Manu Srivastava (srivmanu) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers