New upstream release (1.28)

Bug #395902 reported by Julien Lavergne on 2009-07-05
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
faac (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: faac

New upstream version (1.28) is available.
Note that new version of libmp4v2 should be package first (see bug #395901)

Related branches

Julien Lavergne (gilir) on 2009-07-05
Changed in faac (Ubuntu):
importance: Undecided → Wishlist
status: New → Triaged
Julien Lavergne (gilir) wrote :

Need to follow progress of bug 374900 before doing something.

Artur Rona (ari-tczew) on 2009-07-27
tags: added: upgrade
Frans van Berckel (fberckel) wrote :

There a mp4v2-1.9.patch available on archlinuxppc here. Please run ./configure --prefix=/usr --with-mp4v2 first.

http://repos.archlinuxppc.org/wsvn/listing.php?repname=packages&path=%2Ffaac%2Ftrunk%2F&rev=2044&peg=2044

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package faac - 1.28-0ubuntu1

---------------
faac (1.28-0ubuntu1) oneiric; urgency=low

  * New upstream release. Package based on Debian Multimedia team git.
    (LP: #395902)
  * debian/copyright documents all applicable licenses. The package as a whole
    is not LGPL and will stay in multiverse. (LP: #374900)
  * Back to using a bundled internal copy of libmp4v2 in the frontend. The
    external libmp4v2 will eventually be removed.

faac (1.28-0fab3) unstable; urgency=low

  [ Andres Mejia ]
  * Various fixes for getting faac working on current Debian sid.
  * Include myself in Uploaders field.
  * Clarify comment about build fixes in patch.
  * Change this package section to non-free due to its conflicting
    licensing terms.
  * Don't include libtool file.

  [ Maia Kozheva ]
  * Add .gitignore.
  * Remove explicit quilt dependency, migrate to 3.0 source format.
  * Remove autoreconf.patch, using dh_autoreconf.
  * debian/control:
    - Reword binary package descriptions to remove initial articles.
    - Bump Standards-Version to 3.9.2.
    - Update maintainer field.
    - Add myself to uploaders.
  * debian/control, debian/rules:
    - Remove quilt, add dh-autoreconf support.
  * debian/faac.manpages, debian/manpages/faac.1:
    - Add manpage from Ubuntu version 1.26-0.1ubuntu2, with manpage hyphen
      issues corrected.

faac (1.28-0fab2) unstable; urgency=low

  * debian/control, debian/rules: Ported from debhelper (>= 7) to cdbs.
  * debian/control: Wrapped Build-Depends and Depends fields.

faac (1.28-0fab1) unstable; urgency=low

  * Initial release.
 -- Maia Kozheva <email address hidden> Thu, 09 Jun 2011 12:00:51 +0700

Changed in faac (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers