Can't see icons in tag editor

Bug #67654 reported by Patrice Vetsel on 2006-10-23
2
Affects Status Importance Assigned to Milestone
f-spot (Ubuntu)
Medium
Unassigned

Bug Description

Add a new tag
Edit it
Click on icon to change it
New window don't show icons.

Confirmed for f-spot0.2.1-1ubuntu1 on 2 differents PC (one with ati and one with nvidia)

Patrice Vetsel (vetsel-patrice) wrote :

Add a screenshot

Changed in f-spot:
importance: Undecided → Medium
status: Unconfirmed → Confirmed
Andrew Mitchell (ajmitch) wrote :

Please don't confirm your own bugs or set the importance - while you were able to reproduce on a second system, I know that it was working two days ago with photos that I have :)

Maia Everett (linneris) wrote :

I couldn't reproduce it with F-Spot 0.4.0 or 0.4.1. Please reopen if the bug still occurs.

Changed in f-spot:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments