Comment 2 for bug 607860

Christof Buchbender (ascurion) wrote :

Same with me, though I am using maverick and the extension version is 0.8.