Import dialog blocks when scanning large volumes

Bug #59310 reported by Arne Caspari on 2006-09-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
F-Spot
Fix Released
Medium
f-spot (Debian)
Fix Released
Unknown
f-spot (Ubuntu)
Medium
Unassigned

Bug Description

Open the import dialog and select the root directory of some volume containing a large filesystem ( eg. select / ).

The UI becomes unresponsive and the application appears to be crashed while it scans the folder ( which may take extremely long ).

Changed in f-spot:
status: Unknown → Unconfirmed
Changed in f-spot:
status: Unconfirmed → Confirmed
Andrew Mitchell (ajmitch) wrote :

Fix should soon be available upstream, but I'm not sure if it'll be ready by the time edgy freezes.

Changed in f-spot:
importance: Undecided → Medium
Changed in f-spot:
status: New → Fix Released
Maia Everett (linneris) wrote :

Fixed as of 0.4.1-1.

Changed in f-spot:
status: Confirmed → Fix Released
mark (cofiem) wrote :

I'm still having this issue in 0.5.0.3.

Tim Retout (diocles) wrote :

Changing the GNOME bug link. The previous GNOME bug (337724) dealt with metadata only, not the import dialog. The new one (505913) has just been resolved upstream.

Changed in f-spot:
status: Fix Released → Unknown
Changed in f-spot (Ubuntu):
status: Fix Released → Confirmed
Changed in f-spot (Debian):
status: Unknown → Confirmed
Changed in f-spot:
status: Unknown → Fix Released
Changed in f-spot (Debian):
status: Confirmed → Fix Released
Sebastien Bacher (seb128) wrote :

the issue is fixed in the 0.7 update now

Changed in f-spot (Ubuntu):
status: Confirmed → Fix Released
Changed in f-spot:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.