facebook export (0.6.0.9) still broken

Bug #508332 reported by mcmuller on 2010-01-16
86
This bug affects 17 people
Affects Status Importance Assigned to Milestone
F-Spot
Won't Fix
Medium
f-spot (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: f-spot

The Facebook-Export plugin (0.6.0.9) hangs while "getting Albums" without any further respond. I first noticed this Problem under Karmic, but also tried out a fresh Lucid-Alpha2, with the same result. My friendslist is just ~50 People and I have only two Albums on this account.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:
1. Is this reproducible?
2. If so, what specific steps should we take to recreate this bug? Be as detailed as possible.
This will help us to find and resolve the problem.

Changed in f-spot (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Anthony Batchelor (toeknee) wrote :

1. Yes.
2. # Open F-spot. Select an image (or more than one) from your library.
# Enable the facebook export add-in
# Export to facebook
# Allow F-spot to interact with facebook (in Firefox)
# Press OK
# Facebook Exporter hangs at "Session Established, Fetching Albums..."

This bug is also reported on the gnome bugzilla.

Changed in f-spot (Ubuntu):
status: Incomplete → Confirmed
Changed in f-spot (Ubuntu):
status: Confirmed → Triaged
Changed in f-spot:
status: Unknown → New
Jack Voo (vwh88) wrote :

The F-spot facebook plugin can't login to facebook AUTOMATICALLY.
I mean, I need to login to facebook using firefox (I try opera, but cannot, other browsers haven't test). Then, the plugin can upload the photo. If i do not login with firefox, I have the same problem, that it stop at "Session Established, Fetching Albums..."

Jack Voo (vwh88) wrote :

Sorry about that, while i am upload the photo, F-spot crash, close automatically. Now, using the method I wrote before also can upload the photo. Still finding why it can upload 10 mins ago.

I can confirm the bug, i've got exactly the same problem. (same version: 0.6.0.9)

Reproducable by
- open F-Spot
- activate plugin
- reopen f-spot (just to be sure ;) )
- select a picture
- export to -> Facebook
- confirm permission of F-Spot to upload pictures in Chrome
- reopen the export window
- export will hang at step "Session Established, Fetching Albums..."

Did not found any workaround yet. Also tried to be logged on at Facebook in Firefox, Chrome etc. but still the same problem. I've got around 6 albums in facebook, not that much i think.

Chrescht (sekateur) wrote :

I confirm this bug on version 0.6.1.5.

Moreover I don't think the importance is low for this bug since the facebook export is unusable at this moment.

cheers.

shane (shane-animail) wrote :

Confirmed here too.
Ubuntu lucid 32-bit - f-spot 0.6.2-1

KruyKaze (kruykaze) wrote :

Reproduced here as well on Lucid 64bit.

Changed in f-spot:
importance: Unknown → Medium
Jeroen (c0p3rn1c) wrote :

I have the same problem with version 0.6.1.5 @ ubuntu 10.04 64 bit edition. Is there a workaround for this?

Rick Pontefract (rjpontefract) wrote :

I'd also like to know if there is a workaround for this. I can confirm that it doesn't work on 0.6.1.5 on Lucid 64 bit.

Changed in f-spot:
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.