F-spot does not retain "view --> reverse order" setting

Bug #445417 reported by shockawe5 on 2009-10-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
F-Spot
Fix Released
Medium
f-spot (Ubuntu)
Low
Ubuntu Desktop Bugs
Karmic
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: f-spot

Using Ubuntu 9.10 Beta
Using F-spot 0.6.1.3-2

By default, F-spot displays photos from newest to oldest (which is silly, by the way), so I have always gone to view --> reverse order and been able to view the photos normally.'
However, this version of F-Spot does not retain the "reverse order" setting when I close and re-open F-spot.

ProblemType: Bug
Architecture: i386
Date: Wed Oct 7 15:05:58 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: wl
Package: f-spot 0.6.1.3-2
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-12.40-generic
SourcePackage: f-spot
Tags: ubuntu-unr
Uname: Linux 2.6.31-12-generic i686

shockawe5 (shockawe5) wrote :
Pedro Villavicencio (pedro) wrote :

confirmed, will look upstream ,thanks for reporting Alex.

Changed in f-spot (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Pedro Villavicencio (pedro) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at:
 https://bugzilla.gnome.org/show_bug.cgi?id=598714

Changed in f-spot (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
status: Confirmed → Triaged
Micke Persson (mickep) wrote :

According to the developers of f-spot this is now fixed in their trunk (see the bugzilla link in the previous post, fix fa17db9e35a143bcae9d7b78b711873cfb8d589d). It would be very nice (and safe) to get this for us karmic users somehow.

Sebastien Bacher (seb128) wrote :

The issue is fixed in the new stable tarball rolled and should be uploaded as a stable update candidate to karmic later

Changed in f-spot (Ubuntu):
status: Triaged → Fix Committed
Sebastien Bacher (seb128) wrote :

see bug #463404 for the new version update

This should be fixed in Ubuntu 9.10 now. Thanks for reporting.

Changed in f-spot (Ubuntu Karmic):
status: Fix Committed → Fix Released
Changed in f-spot (Ubuntu):
status: Fix Committed → Fix Released
shockawe5 (shockawe5) wrote :

Just checked in F-spot and it is indeed fixed.
Thanks a bunch! You guys rock!

Changed in f-spot:
importance: Unknown → Medium
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.