FTBFS: f-spot 0.4.4-1ubuntu1 due to incorrect build-depends

Bug #247626 reported by Maia Everett on 2008-07-11
2
Affects Status Importance Assigned to Milestone
f-spot (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: f-spot

This version of f-spot requires three more explicit build-depends: libjpeg62-dev, mono-mcs, and gtk-sharp2-gapi. Interestingly, they are indirectly pulled by other build-depends in Debian, but not Ubuntu.

Related branches

Maia Everett (linneris) wrote :

Debdiff. The Debian maintainer has agreed to specify the dependencies explicitly in later releases.

f-spot (0.4.4-1ubuntu2) intrepid; urgency=low

  * Added missing build-dependencies: libjpeg62-dev, mono-mcs and
    gtk-sharp2-gapi. (LP: #247626)

 -- Matvey Kozhev <email address hidden> Fri, 11 Jul 2008 21:25:02 +0700

Changed in f-spot:
importance: Undecided → High
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

thank you for your work there

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package f-spot - 0.4.4-1ubuntu2

---------------
f-spot (0.4.4-1ubuntu2) intrepid; urgency=low

  * Added missing build-dependencies: libjpeg62-dev, mono-mcs and
    gtk-sharp2-gapi. (LP: #247626)

 -- Matvey Kozhev <email address hidden> Fri, 11 Jul 2008 21:25:02 +0700

Changed in f-spot:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers