ubuntu 8.04 PhotoManager freezes on slideshow

Bug #236054 reported by PamBZ on 2008-05-30
2
Affects Status Importance Assigned to Milestone
f-spot (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

I have an Intel Pentium 111 133mghz cpu with 512 mgb of Ram
I installed Ubuntu 8.04 but if freezed up when I tried to use the Photo Manager
And sometimes it just freezes up and I have to reboot no matter what program I use

My CPU seems to perform better using Ubuntu 7.04 ... don't know why

Nick Ellery (nick.ellery) wrote :

Package set to f-spot.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it, because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.
 We have instructions on debugging some types of problems. http://wiki.ubuntu.com/DebuggingProcedures
At a minimum, we need:
1. the specific steps or actions you took that caused you to encounter the problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).
Thanks!

Changed in f-spot:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: New → Incomplete
PamBZ (pamelarobertson) wrote :

Hi ya to All

I ended up retiring my computer. I had an all in one type Motherboard and had gotten a lot of use out of it over the years. It just up and died last week.

My Comments on what I learned from installing Ubuntu
Is that it wasn't all easy and it wasn't free

I had to spend many hours researching help files, downloading cd's from a local internet cafe and finding the right
driver for my dial up modem ... it was a learning experience but not free.

I upgraded my memory to the maximum in order to install Ubuntu and that cost one hundred dollars.
Newer types of memory don't cost anything.

I purchased a new cd player for my computer so that I could do installs and make cd's etc...

I followed all the instructions and help files and read me files on the intel536ep V92 modem but it
never worked well with Ubuntu is just didn't. The phone lines here aren't great and that was part
of the problem but not all of it.

I checked in with a lot of people including my isp provider and noone seemed to have any answers accept to suggest
I switch to DSL which was way out of my means or try different initialization strings. None of that was really helpful
although it sounded like good advice at first.

When I called computer sales places none of them new of any hardware that supported Linux. And even when I went to
help pages on linux ... it was difficult to navigate to any places that had computer supplies for my needs.

Although I am sure there are some out there and it would be great to just have a computer that has linux already in place. So neat!

I did learn that computer liquidator places are great places to get good buys on things but often they are dishonest and their return policies
often work against the customer.

If we know friends that belong to a business that has to upgrade computers on a regular basis we can find

PamBZ (pamelarobertson) wrote :

Typos ... newer types of memory (than the type I had) are cheaper.

If we have friends sometimes they know of places where we can get a used computer and that was helpful to know

Pedro Villavicencio (pedro) wrote :

closing the report then, thanks.

Changed in f-spot:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers