Comment 41 for bug 175191

Steve McGrath (smcgrath23) wrote :

The current "fix" in Ubuntu's released version doesn't entirely solve the problem. It *is* solved in 0.6.2, the new upstream release. They essentially just incorporated the same patch my PPA package uses into the mainline code.

I will attempt to keep my PPA packages up to date as time permits, until 0.6.2 is in Ubuntu. I imagine it will be in Maverick, but I am hoping it will be backported to Luicd as well.