f-spot crash when launched : GLib-CRITICAL error was not found when attempting to remove it

Bug #1528001 reported by Patrick Demonguères on 2015-12-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
f-spot (Ubuntu)
Undecided
Unassigned

Bug Description

After several launch attempts, f-spot sometimes works, but there are always multiple error lines like :
(f-spot:4239): GLib-CRITICAL **: Source ID 60 was not found when attempting to remove it
(f-spot:4239): GLib-CRITICAL **: Source ID 65 was not found when attempting to remove it

Description: Ubuntu 14.04.3 LTS
Release: 14.04

f-spot:
  Installé : 0.8.2-5.1ubuntu1
  Candidat : 0.8.2-5.1ubuntu1
 Table de version :
 *** 0.8.2-5.1ubuntu1 0
        500 http://ca.archive.ubuntu.com/ubuntu/ trusty/universe i386 Packages
        100 /var/lib/dpkg/status

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: f-spot 0.8.2-5.1ubuntu1
ProcVersionSignature: Ubuntu 3.19.0-42.48~14.04.1-generic 3.19.8-ckt10
Uname: Linux 3.19.0-42-generic i686
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: i386
CurrentDesktop: Unity
Date: Sun Dec 20 08:07:23 2015
InstallationDate: Installed on 2015-10-01 (80 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta i386 (20150805)
SourcePackage: f-spot
UpgradeStatus: No upgrade log present (probably fresh install)

Patrick Demonguères (pdemong) wrote :
summary: - f-spot crash when launched : GLib-CRITICAL error
+ f-spot crash when launched : GLib-CRITICAL error was not found when
+ attempting to remove it
Jack Ostroff (ostroffjh) wrote :

I don't get any crash, but I do have lots of those warning messages. I suspect they are two unrelated problems. The warning messages are still present with f-spot compiled from git head. Can the crash can be replicated with a newer f-spot?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers