F-spot freezes and Gnome won't accept mouse input

Bug #140861 reported by Shmattie on 2007-09-19
4
Affects Status Importance Assigned to Milestone
f-spot (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: f-spot

Ubuntu: 7.10
F-spot: 0.4.0

If when dragging a picture to a tag on the left pane and Rhythembox box pops up a notification window about a song change from the Rhythembox applet, F-spot will freeze. It seems like it is still waiting for me to release the mouse button and I can't click on anything inside F-spot and even outside. So I can't click the close button in the upper right corner of the window to quit or force quit it.

I consider this a more serious issue because a standard user will not be able to do anything to just close that window. They will be forced to hit ctrl + alt + backspace or restart there computer. I was able to switch over to a terminal and kill the process but I don't think most end users will do that.

Pedro Villavicencio (pedro) wrote :

Thanks for your report, Is this still an issue? Were you running desktop-effects? does it happen without it?

Changed in f-spot:
importance: Undecided → Medium
status: New → Incomplete
Shmattie (matt-theschmandts) wrote :

Desktop-effects were off the whole time. I just updated and can no longer reproduce the issue. So I would call it fixed.

Pedro Villavicencio (pedro) wrote :

Thanks for the update, marking it as fixed.

Changed in f-spot:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers