package libexiv2-14:amd64 0.25-2.1ubuntu16.04.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1673812 reported by Τσελεμέγκος Σταύρος on 2017-03-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
exiv2 (Ubuntu)
Undecided
Unassigned

Bug Description

It was the system itself that transmitted the bug

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libexiv2-14:amd64 0.25-2.1ubuntu16.04.1
ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
Uname: Linux 4.4.0-66-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Thu Mar 16 18:35:15 2017
DuplicateSignature:
 package:libexiv2-14:amd64:0.25-2.1ubuntu16.04.1
 Processing triggers for systemd (229-4ubuntu16) ...
 dpkg: error processing package libexiv2-14:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2017-02-16 (29 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: exiv2
Title: package libexiv2-14:amd64 0.25-2.1ubuntu16.04.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers