package exim4-config 4.76-3ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Bug #1041980 reported by calvinwels on 2012-08-26
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
exim4 (Ubuntu)
Medium
Unassigned

Bug Description

upgrade to 12.04 LTS failed install of exim4

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: exim4-config 4.76-3ubuntu3
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic-pae 3.2.24
Uname: Linux 3.2.0-29-generic-pae i686
ApportVersion: 2.0.1-0ubuntu12
Architecture: i386
Date: Sun Aug 26 19:42:25 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04.2 LTS "Lucid Lynx" - Release i386 (20110211.1)
PackageArchitecture: all
SourcePackage: exim4
Title: package exim4-config 4.76-3ubuntu3 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-08-26 (0 days ago)

calvinwels (cwels9) wrote :
Serge Hallyn (serge-hallyn) wrote :

Thanks for submitting this bug. The upgrade log shows:

2012-08-26 19:42:24 Exim configuration error in line 22 of /var/lib/exim4/config.autogenerated.tmp:
  main option "av_scanner" unknown

Could you please post your /var/lib/exm4/config file (sanitized if need be)?

Changed in exim4 (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete

Hello Serge,
I'm attaching two files for the exim4 installation file, one the
config.autogenerated and the config.autogenerated.tmp files. Since the
computer I just upgraded really doesn't use exim as a mailer, it isn't
affecting the installation; however, I will need to also update a server
which does run exim4. If this is a common issue, i would be most
thankful for any workarounds.
Best regards,
Calvin Wels

On 08/29/2012 07:06 PM, Serge Hallyn wrote:
> Thanks for submitting this bug. The upgrade log shows:
>
> 2012-08-26 19:42:24 Exim configuration error in line 22 of /var/lib/exim4/config.autogenerated.tmp:
> main option "av_scanner" unknown
>
> Could you please post your /var/lib/exm4/config file (sanitized if need
> be)?
>
> ** Changed in: exim4 (Ubuntu)
> Importance: Undecided => Medium
>
> ** Changed in: exim4 (Ubuntu)
> Status: New => Incomplete
>

Mike Doherty (doherty) on 2012-10-27
Changed in exim4 (Ubuntu):
status: Incomplete → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in exim4 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers