Ubuntu

Low quality Exaile icon in dash

Reported by Moisa Doru on 2011-08-26
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Exaile
Medium
Unassigned
exaile (Ubuntu)
Low
Andrew Starr-Bochicchio

Bug Description

Exaile's icon in dash is pixelated (due to resize/scale up). See attachment.
Using Exaile 0.3.2.2:

~$ sudo apt-cache policy exaile
exaile:
  Installed: 0.3.2.2-0ubuntu1
  Candidate: 0.3.2.2-0ubuntu1
  Version table:
 *** 0.3.2.2-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ oneiric/universe amd64 Packages
        100 /var/lib/dpkg/status

Moisa Doru (moisadoru) wrote :
Changed in exaile:
status: New → Confirmed
Changed in exaile (Ubuntu):
status: New → Confirmed
Changed in exaile:
importance: Undecided → Medium
milestone: none → 0.3.3.0
Johannes Sasongko (sjohannes) wrote :

Need bigger icon to install to $PREFIX/share/pixmaps, I guess?

Aren Olson (reacocard) wrote :

Icon size upgraded to 128x128, trunk/3889.

Changed in exaile:
status: Confirmed → Fix Committed
Changed in exaile (Ubuntu):
assignee: nobody → Andrew Starr-Bochicchio (andrewsomething)
importance: Undecided → Low
status: Confirmed → Triaged
Johannes Sasongko (sjohannes) wrote :

Just a reminder to whoever is going to fix this on the Ubuntu side: according to bug 842187, Ubuntu includes an xpm (I assume as fallback if there is no libpng) that also needs to be replaced in addition to the png.

Does the Ubuntu start menu / window switcher support SVG in /usr/share/pixmaps?
(As for GNOME 3, SVG didn't seem to work, but I'm not sure I tested properly due to caching.)

Changed in exaile (Ubuntu):
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package exaile - 0.3.2.2-0ubuntu2

---------------
exaile (0.3.2.2-0ubuntu2) oneiric; urgency=low

  * Backport 128x128 icon from upstream bzr in order
    to display better in the Dash (LP: #834566).
  * Drop obsolete xpm icon.
 -- Andrew Starr-Bochicchio <email address hidden> Thu, 15 Sep 2011 23:37:02 -0400

Changed in exaile (Ubuntu):
status: Fix Committed → Fix Released
Changed in exaile:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments