Can not receive. Can not send. But mail server is OK (tested with Thunderbird 5.0)

Bug #826704 reported by Baiki on 2011-08-15

This bug report was converted into a question: question #176062: Can not receive. Can not send. But mail server is OK (tested with Thunderbird 5.0).

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Undecided
Unassigned

Bug Description

Can not receive. Can not send. But mail server is OK (tested with Thunderbird 5.0)

This morning nothing worked anymore. No clue what happened. Rendered useless to me.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: evolution 2.32.2-0ubuntu7
ProcVersionSignature: Ubuntu 2.6.38-11.48-generic 2.6.38.8
Uname: Linux 2.6.38-11-generic x86_64
Architecture: amd64
Date: Mon Aug 15 13:58:16 2011
ExecutablePath: /usr/bin/evolution
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
ProcEnviron:
 SHELL=/bin/bash
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
SourcePackage: evolution
UpgradeStatus: No upgrade log present (probably fresh install)

Baiki (dot-baiki) wrote :
Baiki (dot-baiki) wrote :

Error message: "Error while sending message. Connection timed out"

No traffic at all, it looks like its even not trying to communicate. Tried this camel dbg but didn't reveal any error message. Mail servers are OK (used Thunderbird 5 for testing on same computer, same Internet connection)

Please verify is Evolution is marked to work online under the File menu. You may also want to check that account settings use the correct server name and port to retrieve email.

Since the issue described here is a connection and configuration issue (as hinted by the "Connection timed out" message, the best I can do is to convert this to a question so that someone can help you with the configuration settings.

Changed in evolution (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers