No search results

Bug #823760 reported by Gregor-Alexander Willanzheimer on 2011-08-10
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Undecided
Unassigned

Bug Description

When I search anything in any combination of preferences, like "search in current account/current folder/all accounts, search in headers and/or Body of mails, I don't get results, even I search for phrases, Names a.s.o., I can see in the preview of folders or mails. Attached you find a concerning screenshot.
Best regards
Gregor

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: evolution 2.32.2-0ubuntu7
ProcVersionSignature: Ubuntu 2.6.38-10.46-generic 2.6.38.7
Uname: Linux 2.6.38-10-generic i686
Architecture: i386
Date: Wed Aug 10 09:11:59 2011
EcryptfsInUse: Yes
ExecutablePath: /usr/bin/evolution
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
ProcEnviron:
 SHELL=/bin/bash
 LANGUAGE=de_DE:en
 LANG=de_DE.UTF-8
SourcePackage: evolution
UpgradeStatus: No upgrade log present (probably fresh install)

I add a further screenshot, before I started the search, that you see, the searched phraseexists in an email.

Steffen Neumann (sneumann) wrote :

Hi,

Shat server is the remote end ? If it is an exchange 2010,
please also check which service pack is installed.
How do you access the server ? IMAP ?

I am currently trying to find out if an update to exchange2010sp6
broke the search in my case.

Yours,
Steffen

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in evolution (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers