evolution doesn't open mail folders when started

Bug #789370 reported by Körner on 2011-05-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: evolution

When starting from a terminal, a mistake is announced as follows: (evolution:2229): GLib-GObject-CRITICAL **: Object class EMFolderTree doesn't implement property 'paste-target-list' from interface 'ESelectable'. The programm obviously tries to move folders from .evolution to some .local-subdirectories and fails to remove the old folders after copying since the folders are still not empty. Tried to correct this problem by removing the folders manually, but the fault displayed above remains. The display cannnot be steered by the mouse in this state, the single folders in evolution can't be opened. I use a Radeon X800 graphic card. Tried to start the program after a system reboot, but failed several times until it finally worked again; but I don't know why.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: evolution 2.32.2-0ubuntu7
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
Architecture: i386
Date: Fri May 27 23:55:49 2011
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
ProcEnviron:
 LANGUAGE=de_DE:en
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: evolution
UpgradeStatus: No upgrade log present (probably fresh install)

Körner (joachim-koer) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers