can't send e-mails and can't receive them

Bug #787120 reported by Swantje Schweppe on 2011-05-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: evolution

The button for sending and receiving mails is light grey and I can't click on it.
I can't send or receive mails from the drop-down-menü (also leight grey and no function).
There's no erreor-message. It just doesn't work...

ProblemType: Bug
Architecture: i386
Date: Mon May 23 19:43:59 2011
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/evolution
NonfreeKernelModules: wl
Package: evolution 2.22.3.1-0ubuntu1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: evolution
Uname: Linux 2.6.24-29-generic i686

Swantje Schweppe (swschw) wrote :

Second evolution bug in less than 12 hours.
Related bug 786931

Changed in evolution (Ubuntu):
status: New → Confirmed
John Rose (johnaaronrose) wrote :

This bug has struck again after today's Lucid update. I regard it as serious when you are not able to send or receive email through an email client.

John Rose (johnaaronrose) wrote :

I've just realised what happened. After today's Lucid package update (which was for things like dbus), Evolution 'decided' to 'Work Offline' without any request from me and no dropping of line. So I set it to 'Work Online' and it's now OK.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers