Evolution can't correctly handle multiple accounts with same address

Bug #783233 reported by Nick Phillips on 2011-05-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: evolution

If multiple accounts are set up, of which 2 have the same address (yes, there are valid reasons for this to happen), evolution fails to correctly set which is the default account.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: evolution 2.32.2-0ubuntu7
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: fglrx wl
Architecture: amd64
Date: Mon May 16 11:07:22 2011
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 LANGUAGE=en_NZ:en
 LANG=en_NZ.UTF-8
 SHELL=/bin/bash
SourcePackage: evolution
UpgradeStatus: Upgraded to natty on 2011-05-09 (6 days ago)

Nick Phillips (monsterlemon) wrote :
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:
1. Is this reproducible?
2. If so, what specific steps should we take to recreate this bug? Be as detailed as possible.
This will help us to find and resolve the problem.

Changed in evolution (Ubuntu):
importance: Undecided → Low
status: New → Incomplete

On 19 May 2011 02:42, Pedro Villavicencio <email address hidden> wrote:

> Thank you for taking the time to report this bug and helping to make Ubuntu
> better. Please answer these questions:
> 1. Is this reproducible?
> 2. If so, what specific steps should we take to recreate this bug? Be as
> detailed as possible.
> This will help us to find and resolve the problem.
>
> Set up three accounts in evolution. Give two the same email address but
different other settings (e.g. IMAPx vs. Exchange, signatures etc.).

Try to select each in turn as default account. Only the first in the list
will be settable as default.

Launchpad Janitor (janitor) wrote :

[Expired for evolution (Ubuntu) because there has been no activity for 60 days.]

Changed in evolution (Ubuntu):
status: Incomplete → Expired
Nick Phillips (monsterlemon) wrote :

It's extremely annoying to have bugs that you've filed "expire" when there's no indication of any expectation of further input, no indication that anything is happening at all etc.

The bug as stated exists, and if something needs to be done to keep it "live" here, then that should be notified rather than just letting it expire.

Very frustrated - this seems to be a common occurrence.

Changed in evolution (Ubuntu):
status: Expired → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in evolution (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers