Evolution isn't shown as running in the messaging applet

Bug #780186 reported by José Antonio on 2011-05-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: evolution

When evolution is started if there are new messages it is shown in the messaging applet (as desired) but if there aren't any new messages evolution is shown as not running in the messaging applet (it does not have the arrow to it's left) and will only be shown as running in the same applet when a new message arrives.

jose@JARR-Laptop:~$ lsb_release -rd
Description: Ubuntu 11.04
Release: 11.04

jose@JARR-Laptop:~$ apt-cache policy evolution
evolution:
  Installed: 2.32.2-0ubuntu7
  Candidate: 2.32.2-0ubuntu7
  Version table:
 *** 2.32.2-0ubuntu7 0
        500 http://archive.ubuntu.com/ubuntu/ natty/main amd64 Packages
        100 /var/lib/dpkg/status

José Antonio (josian2200) wrote :
José Antonio (josian2200) wrote :
José Antonio (josian2200) wrote :

This bug is still present in 11.10 when installing evolution and it's indicator.

jose@JARR-Laptop:~$ lsb_release -rd
Description: Ubuntu oneiric (development branch)
Release: 11.10

jose@JARR-Laptop:~$ apt-cache policy evolution-indicator
evolution-indicator:
  Installed: 0.2.18-0ubuntu1
  Candidate: 0.2.18-0ubuntu1
  Version table:
 *** 0.2.18-0ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ oneiric/main amd64 Packages
        100 /var/lib/dpkg/status

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers