Subject Line in Evolution is not Spellchecked

Bug #668074 reported by DrKay on 2010-10-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: evolution

When composing a new email in Evolution, the OS does not spell check the subject line of the message one is composing.

I am using Ubuntu 10.10 Netbook Remix with Evolution 2.30.3.

To reproduce the bug:

1. Open Evolution
2. Click "New" to compose a new email message
3. Deliberately type a misspelled word in the subject line.
4. Notice that the system does not underline the misspelled word.
5. Copy and paste the misspelled word into the body of the new email and notice that the system underlines the misspelled word in red in the body, but not in the subject line.

Robert Roth (evfool) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME. If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about its status. Thanks in advance.

DrKay (dr-jameskay) wrote :

This is now Gnome Bugzilla Bug # 634925.

DrKay (dr-jameskay) wrote :

This bug that I filed with Gnome (#634925) was actually a duplicate of #200683. Please link this bug (Ubuntu Bug#668074) to Gnome Bugzilla #200683.

Thank you!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers