Crashes on Send / Recieve

Bug #64210 reported by Nafallo Bjälevik on 2006-10-05
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evolution
Expired
Critical
evolution (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

I get this crash everytime I press Send / Recieve. Most annoying.
I let bug-buddy report it upstream as well.

Nafallo Bjälevik (nafallo) wrote :

Also, the Gnome bug has a backtrace.

Nafallo Bjälevik (nafallo) wrote :

I just found out what caused this bug. I had no SMTP-server set for some unknown reason. It could have just telled me instead of crashing though :-P.

Changed in evolution:
status: Unknown → Unconfirmed
Sebastien Bacher (seb128) wrote :

Thanks for your bug. Marking as confirmed since there is a bug upstream with a backtrace

Changed in evolution:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: Unconfirmed → Confirmed
Sebastien Bacher (seb128) wrote :

do you still get the issue in hardy or intrepid?

Changed in evolution:
status: Confirmed → Triaged
Nafallo Bjälevik (nafallo) wrote :

Not really. I've switched to Thunderbird ;-).

Changed in evolution:
status: New → Invalid

Closing the bug due to your last comment.

Changed in evolution (Ubuntu):
status: Triaged → Invalid
Changed in evolution:
importance: Unknown → Critical
status: Invalid → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.