The spell checking languages aren't saved

Bug #595951 reported by Alexey Kotlyarov on 2010-06-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: evolution

The spell checking languages selected in Evolution aren't saved for the next messages.

How to reproduce:
1. Install more than one language pack.
2. Compose a new message in Evolution.
3. From Edit menu, select another language for spell checking.
4. Send the composed message.
5. Compose another message.
6. Type some text in the language selected in step 3.
7. Open the Edit menu and check the selected spell checking languages.

Expected results:
The spell checking languages are retained between messages, and spell checking in the new message uses the settings previously set.

Actual results:
The spell checking languages are reset to the user default language with each new message.

Reopened per request in an existing bug: https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/285783/comments/6

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: evolution 2.28.3-0ubuntu10
ProcVersionSignature: Ubuntu 2.6.32-23.37-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-23-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Fri Jun 18 17:53:59 2010
ProcEnviron:
 LANGUAGE=ru_RU:ru:en
 PATH=(custom, user)
 LANG=ru_RU.utf8
 SHELL=/bin/bash
SourcePackage: evolution

Alexey Kotlyarov (koterpillar) wrote :
Sebastien Bacher (seb128) wrote :

did you try changing those in the configuration dialog?

Changed in evolution (Ubuntu):
importance: Undecided → Low
Alexey Kotlyarov (koterpillar) wrote :

The configuration dialog settings are saved (thanks for the tip, I didn't look there before). I thought selecting those options in the message window was the same as in the dialog though.

Sebastien Bacher (seb128) wrote :

ok, it's not really a bug then, still seems confusing and might be worth bringing upstream to discuss with the software writter by somebody who has an opinion on how it should be working

Pedro Villavicencio (pedro) wrote :

Thanks for the report, it has been some time without any response or feedback in this bug report and we are wondering if this is still an issue for you with the latest release of Ubuntu the Natty Narwhal, May you please test with that version and comment back if you're still having or not the issue? Please have a look at http://www.ubuntu.com/download to know how to install that version.Thanks in advance.

Changed in evolution (Ubuntu):
status: New → Incomplete
Alexey Kotlyarov (koterpillar) wrote :

Nothing has changed in Natty.

Launchpad Janitor (janitor) wrote :

[Expired for evolution (Ubuntu) because there has been no activity for 60 days.]

Changed in evolution (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers