Invisible or partially visible cursor when composing an email

Bug #586449 reported by Jono Bacon on 2010-05-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: evolution

When composing an email in Evolution the cursor is often invisible or appears briefly but is heavily faded. I have not seen any consistency in when it is invisible and when it is faded.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: evolution 2.30.1.2-2ubuntu1
ProcVersionSignature: Ubuntu 2.6.34-4.11-generic 2.6.34
Uname: Linux 2.6.34-4-generic i686
Architecture: i386
Date: Thu May 27 09:47:15 2010
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100304)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: evolution

Jono Bacon (jonobacon) wrote :
Jono Bacon (jonobacon) wrote :

Just to clarify that this affects both plain text and HTML editor views.

Jono Bacon (jonobacon) wrote :

Also, this doesn't affect other apps such as GEdit.

Jonh Wendell (wendell) wrote :

Hitting F7 helps? (try hitting F7, close the composer and open it again for instance)

C de-Avillez (hggdh2) wrote :

probably related to gtkhtml (the editor used by Evo). FWIW, I cannot reproduce on 2.31 GIT.

Miloš Mandarić (mandzo18) wrote :

I can confirm this. I am running this version of Evolution: 2.30.1.2-2ubuntu1
I'm on a Maverick.

@Jonh Wendell, that didn't help.

Changed in evolution (Ubuntu):
status: New → Confirmed
Miloš Mandarić (mandzo18) wrote :

Now after update I can confirm that this issue is fixed.
I am running 2.30.1.2-3ubuntu1 version.

Sebastien Bacher (seb128) wrote :

if that's working now it's likely due to gtk rgba which has been turned off now until alpha2 since no hacker has time to work on those issues until then...

Changed in evolution (Ubuntu):
importance: Undecided → Low
tags: added: gtk-csd
joakin morcillo (nikaoh) wrote :

I have the same problem, I'm using maverick and evolution 2.30.3

Fabio Marconi (fabiomarconi) wrote :

I can see it very well in Natty.
I suppose that this issue is fixed.
We are closing this bug report because it seems fixed. Please reopen it if you can experiencig again this issue, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in evolution (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers