Comment 13 for bug 584906

Jörg Frings-Fürst (jff-de) wrote :

10.04 is not longer supported
change status to invalid (see gnome-Bugs)