Creating new account: display & imap problem

Bug #567752 reported by prtiller on 2010-04-21
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: evolution

When I create a new account the first choice for server-type (receiving email) is IMAP. All my accounts are IMAP, so I don't touch anything, filling the following fields. At the end of configuration I found that the account is configured with POP server, NOT Imap.

2) After fixing the above settings, Evolution prompted me for password, and then start downloading and sync mailboxes, BUT does not display the account on the left column. I must quit and re-open Evolution, and then the new account is displayed.

System: Ubuntu 9.10- the Karmic Koala - released in October 2009 and supported until April 2011.
Running under PARALLELS 5 for MAC virtual machine.
Evolution: 2.28.1-0ubuntu2

ProblemType: Bug
Architecture: amd64
Date: Wed Apr 21 10:25:15 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/evolution
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
Package: evolution 2.28.1-0ubuntu2
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
SourcePackage: evolution
Uname: Linux 2.6.31-20-generic x86_64

prtiller (info-paolorossi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Lucid Lynx. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Changed in evolution (Ubuntu):
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in evolution (Ubuntu):
status: Incomplete → Invalid
zpletan (zpletan) wrote :

On both Lucid (when it first came out at least) and Maverick, when I create a new account in evolution, which I know should be IMAP, I select the IMAP option in the dialog box. Then, it creates a POP account. This seems wrong. :) I don't know about #2 from OP.

Whatever info you need, I'd be happy to provide.

Changed in evolution (Ubuntu):
status: Invalid → New
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers