Button to display attached images inline (inside evolution) does not work

Bug #539961 reported by Miguel Vieira on 2010-03-16
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

When a message includes attached images, Evolution displays, for each image, a set of two buttons plus the name of the file. This appears inside the message screen, after all the message content.

The leftmost button should toggle the inline display of the image (I've only tested with JPG images), but in my case it does nothing. Unfortunately, this does not happen with every image / message that I have tested, so I'm not completely sure of how to reproduce it. It seems to be related to either the total size of the attachments, or the number of attachments: a message with a single 200k attachment worked fine, but other combinations (single 2Mb attachment; 6 x 70k attachments; 6 x 70k attachments + 2 Mb attachment) reproduced the bug.

ProblemType: Bug
Architecture: i386
Date: Tue Mar 16 18:42:38 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/evolution
NonfreeKernelModules: nvidia
Package: evolution 2.28.1-0ubuntu2
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=pt_BR.UTF-8
 LANGUAGE=pt_BR.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-20.57-generic
SourcePackage: evolution
Uname: Linux 2.6.31-20-generic i686

Pedro Villavicencio (pedro) wrote :

Thanks for the report, may you please attach an example to the report? Thanks.

Changed in evolution (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete

Unfortunately, I have to say that this is getting even stranger to reproduce.

As I saw Pedro's request for examples, I went to the test messages I had sent myself to use them as examples, but... none of them reproduced the bug. I sent myself another one, and it worked fine as well. I then quit Evolution, started it again, went to this last message, and... the bug reproduced. Alt+tab, did something else, Alt+tab to Evolution -- and it worked fine again. Ouch. (BTW, I've only tested using IMAP.)

Nevertheless, here are two files -- one is a screenshot after I tried clicking the inline button (the leftmost button, with an arrow pointing right), and the other one is the message viewed in that screenshot.

... and please do let me know if there's anything else I could upload to help.

Pedro Villavicencio (pedro) wrote :

Thanks for the report, it has been some time without any response or feedback in this bug report and we are wondering if this is still an issue for you with the latest release of Ubuntu the Natty Narwhal, May you please test with that version and comment back if you're still having or not the issue? Please have a look at http://www.ubuntu.com/download to know how to install that version.Thanks in advance.

Jörg Frings-Fürst (jff-de) wrote :

Bug from 9.10 Desktop Version not longer supported.
Change status to Invalid.

Changed in evolution (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers