evolution seams to leak memory + maybe not related: doesn't open settings window

Bug #510079 reported by Gilbert Röhrbein on 2010-01-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

leaks memory. couldn't notice any relation to the stuff i am doing with evolution. just time passing by and memory gets exhausted

ProblemType: Bug
Architecture: i386
Date: Wed Jan 20 13:39:13 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/evolution
InstallationMedia: Kubuntu-Netbook 9.10 "Karmic Koala" - Release i386 (20091028.4)
Package: evolution 2.28.1-0ubuntu2
ProcEnviron:
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: evolution
Tags: ubuntu-unr
Uname: Linux 2.6.31-17-generic i686

Gilbert Röhrbein (g-roehrbein) wrote :
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please try to obtain a valgrind log following the instructions at https://wiki.ubuntu.com/Valgrind and attach the file to the bug report. This will greatly help us in tracking down your problem.

Changed in evolution (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Medium
status: New → Incomplete
Gilbert Röhrbein (g-roehrbein) wrote :

i don't think this valgrind log shows my problem. (the memory leak is too small) ^^
I will provide another log before Sunday with a longer use time.

Pedro Villavicencio (pedro) wrote :

may you please install the evolution-dbgsym, libgtk2 dbgsym and libglib2 dbgsym packages and get a new one? the one you submitted is missing a few symbols, thanks in advance.

Gilbert Röhrbein (g-roehrbein) wrote :

it is too slow to do this on my laptop, so i couldnt run it in the last days. i need it to get things done and no things to slow me down. i run another log now. evolution still grays out/freezes more often after some runtime and exhausts too much memory.

Tommy Fogwell (tommy-fogwell) wrote :

Hi

I'm getting crazy memory leaks from evolution when I just browse my folders. Goes past 1GB of RAM easy within minutes.

Ubuntu 10.10 maveric meerkat updated to latest from update manager.
Linux tommy-notebook 2.6.35-23-generic #41-Ubuntu SMP Wed Nov 24 11:55:36 UTC 2010 x86_64 GNU/Linux
Evolution 2.30.3

I have tried to create a Valgrind log. Please advise if it is appropriate.

Regards

Tommy Fogwell (tommy-fogwell) wrote :

I think Bug #654429 is more relevant. And their Valgring logs seem much bigger than mine so I'm guessing mine didn't come out right. Sorry for waking the zombies.

Jörg Frings-Fürst (jff-de) wrote :

9.10 is not longer supported.
change status to invalid

Changed in evolution (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers