Contact list empty when selecting from newly created address books

Bug #508827 reported by ramon.m.c on 2010-01-17
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

After creating a new address book and populate it manually, contacts are not selectable when composing a mail or creating lists.

To reproduce:
1. create a brand new address book, in your computer
2. create a contact in this address book
3. back in evolution mail -> New Mail
4. click on "To", select the newly created address book and the list is empty

If you aggregate the new contact through "Add to address book" rightclicking on "To" or "From" field, the contact is added and do appear for selecting, whereas the normally added contacts do not.

ProblemType: Bug
Architecture: i386
CheckboxSubmission: fba2da8245f29898901363da05769479
CheckboxSystem: d00f84de8a555815fa1c4660280da308
Date: Sun Jan 17 18:45:07 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/evolution
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: evolution 2.28.1-0ubuntu2
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: evolution
Uname: Linux 2.6.31-17-generic i686

ramon.m.c (ramarcos01) wrote :
Changed in evolution (Ubuntu):
importance: Undecided → Low
Pedro Villavicencio (pedro) wrote :

did you selected the address book to be searched on the preferences?

Changed in evolution (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
status: New → Incomplete
ramon.m.c (ramarcos01) wrote :

It wasn't checked, but checking it doesn't make any difference.

I can also select the newly created address book but the only contacts availabe are those added by rightclicking names in mail headers. Those added manually do not appear.

Pedro Villavicencio (pedro) wrote :

Not confirming, after checking the address book to be used it works fine, but you can forward the bug upstream to bugzilla.gnome.org since you're facing it , for instructions please have a look to https://wiki.ubuntu.com/Bugs/Upstream/GNOME . Thanks in advance!

Mikko Saarinen (mikk0) wrote :

My problem is very similar, so I don't want to open a new bug, but want to confirm this one.

I was using Ubuntu 10.04 and backed up my Evolution address book and mail before a fresh install of 10.10.
After the install, all adresses show up fine in my address book (after restoring the settings), but no addresses show up for selecting when pressing the TO: button from email composer.

After first use of an address, it is shown in the selectable list.
Also, adding an address to another group makes it display in the list.

Mikko

Jörg Frings-Fürst (jff-de) wrote :

Bug from 2010. Version not longer supported.
Change status to Invalid.

Changed in evolution (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers