Evolution searching messages affords no hits

Bug #504337 reported by Raoul on 2010-01-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

Searching (Quick search) the messages by two terms (xxxx & yyyyy) affords no hits. Searching after xxxx & yyyy by enhanced search affords hits.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:
1. Is this reproducible?
2. If so, what specific steps should we take to recreate this bug? Be as detailed as possible.
This will help us to find and resolve the problem.

Changed in evolution (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Raoul (trash-mails-at) wrote :

Hey Pedro, i did the quick search 'first name' 'last name' > it works! Quick search with 'subject' > it works! Quick search with 'first name' 'last name' and 'subject' > no hit!
Here's the CAMEL_DEBUG=all evolution >& evo.log

Is this useful, or what should i do?

Pedro Villavicencio (pedro) wrote :

This bug is an upstream one and it would be quite helpful if somebody experiencing it could send the bug the to the people writing the software. You can learn more about how to do this for various upstreams at https://wiki.ubuntu.com/Bugs/Upstream/GNOME . Thanks in advance!

Pedro Villavicencio (pedro) wrote :

Thanks for the report, it has been some time without any response or feedback in this bug report and we are wondering if this is still an issue for you with the latest release of Ubuntu the Natty Narwhal, May you please test with that version and comment back if you're still having or not the issue? Please have a look at http://www.ubuntu.com/download to know how to install that version.Thanks in advance.

Really, strictly speaking this is not a bug. The quick search bar if you click on the magnifying glass says 'Subject or Addresses contains', and if you go to 'Advanced Search' you'll see this rule is defined as 'Any of the Subject, Sender and Recipient' contain the *whole* specified string. This is never going to be the case if you use keywords from both the Sender and the Subject. Unless I've misunderstood your definition of the problem. It would be good to get some screenshots showing where you entered the terms and which results you did and didn't get.

Jörg Frings-Fürst (jff-de) wrote :

Bug from 2010. Version not longer supported.
Change status to Invalid.
Change status to Fix released (see gnome-bugs)

Changed in evolution (Ubuntu):
status: Incomplete → Invalid
Jörg Frings-Fürst (jff-de) wrote :

sry for the last comment.
It must be:
Bug from 2010. Version not longer supported.
Change status to Invalid.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments