Evolution Mail is showing unsubscribed folders for an account.

Bug #486296 reported by ouoertheo on 2009-11-21
20
This bug affects 3 people
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

Uuntu Netook Remix 9.10
Evolution 2.28.1-0ubuntu2 0

What's Expected: When selecting folders to subscribe to, the folders that are not subscribed to should not show up in the sidebar mail folders. This should not change from session to session.
What Happens: folders can be hidden by unchecking a folder under subscriptions, or rechecking then unchecking a folder that is already hidden. But after restarting, all folders will show up regardless of whether they are checked or unchecked.

ProblemType: Bug
Architecture: i386
Date: Sat Nov 21 07:54:44 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/evolution
InstallationMedia: Ubuntu-Netbook-Remix 9.10 "Karmic Koala" - Release i386 (20091028.4)
Package: evolution 2.28.1-0ubuntu2
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: evolution
Tags: ubuntu-unr
Uname: Linux 2.6.31-14-generic i686

ouoertheo (jaminpeckham) wrote :
Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:
1. Is this reproducible?
2. If so, what specific steps should we take to recreate this bug? Be as detailed as possible.
This will help us to find and resolve the problem.

Changed in evolution (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
ouoertheo (jaminpeckham) wrote :

1.Yes it is reproducible. It resets every time I open Evolution.
2.Open up evolution. Look at my folders that are showing but shouldn't be. And then check my subscribed folders to confirm that the currently showing folders are unchecked.

If I check then uncheck the folder in the subscribed folders options, the folder will disappear in my folders list on the sidebar.

Pedro Villavicencio (pedro) wrote :

i don't see the issue here and there's no steps to reproduce the bug, please add those. thanks.

ouoertheo (jaminpeckham) wrote :

I already added the steps to reproduce, here they are again in more detail. Do you need me to specify on anything else? Could it maybe be the server?

1. Open up evolution
2. Look at the current folders that are showing.
3. Give angry look at folders that are showing in the side bar but aren't supposed to.
3. Check my subscribed folders to confirm that the currently showing folders are unchecked.

There's not much to it, this was after a clean install.

Fabio Marconi (fabiomarconi) wrote :

We are closing this bug report because there's no activities. Please consider to file another report if this issue persist.
Thanks
Fabio

Changed in evolution (Ubuntu):
status: Incomplete → Invalid
johny why (johnywhy) wrote :

i am experiencing exact same problem.

thx

johny why (johnywhy) wrote :

on linux mint 17.x, evolution 3.10.4

Patrick Dunford (blackwhitekez) wrote :

This is ridiculous, it is very easy to verify. I can confirm this is an issue in the latest version of Evolution, 3.22.6

Changed in evolution (Ubuntu):
status: Invalid → Incomplete

Unsubscribe from folder
Folder disappears
Close evolution
Open evolution
Folder re-appears

Valerio Bozzolan (bozzy) on 2018-01-02
Changed in evolution (Ubuntu):
status: Incomplete → Confirmed
Valerio Bozzolan (bozzy) wrote :

Just discovered this Evolution account option to be checked:

* Right click on your account name in the sidebar > Properties
* Go under the "Receiving Option" tab
* Check the "Show only the subscribed folders"

The author of this bug can confirm this solution?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers