package evolution 2.28.0-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #444508 reported by Ivan Bartsov on 2009-10-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

Here's what i got in console while upgrading:
>>>
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.31-11-generic
Errors were encountered while processing:
 evolution
 evolution-couchdb
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
Architecture: amd64
Date: Tue Oct 6 19:06:09 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 1
NonfreeKernelModules: fglrx
Package: evolution 2.28.0-0ubuntu4
ProcVersionSignature: Ubuntu 2.6.31-11.38-generic
SourcePackage: evolution
Title: package evolution 2.28.0-0ubuntu4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
Uname: Linux 2.6.31-11-generic x86_64

Ivan Bartsov (whitething) wrote :
Sebastien Bacher (seb128) wrote :

Thanks for the bug report. This particular bug has already been reported, but feel free to report any other bugs you find.

Changed in evolution (Ubuntu):
importance: Undecided → Low
status: New → Invalid
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers