Ubuntu

If I set the first day of a week is Monday, then at sunday, i click the "today" button, the next monday will be choosed

Reported by Tao Wei on 2009-10-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evolution
Fix Released
Medium
evolution (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

I tested it, if i choose the week starts at sunday, then no problem, but if I choose the week starts at monday(or other days), then at sunday, i can not reach sunday by click the "Today" button.

ProblemType: Bug
Architecture: i386
Date: Sun Oct 4 14:35:21 2009
DistroRelease: Ubuntu 9.10
Package: evolution 2.28.0-0ubuntu2
ProcEnviron:
 LANGUAGE=zh_CN.UTF-8
 LANG=zh_CN.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-11.38-generic
SourcePackage: evolution
Uname: Linux 2.6.31-11-generic i686

Tao Wei (weitao1979) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Changed in evolution (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
Pedro Villavicencio (pedro) wrote :

Hello Tao, did you sent this upstream? may you tell us the bug number there? Thanks in advance.

Changed in evolution (Ubuntu):
status: New → Incomplete
Tao Wei (weitao1979) wrote :

Hi Pedro, sorry that i did not sent this upstream.

But i did it one minutes ago, the bug number is: 606314

https://bugzilla.gnome.org/show_bug.cgi?id=606314

Pedro Villavicencio (pedro) wrote :

Thanks for sent it there; linking the report.

Changed in evolution (Ubuntu):
status: Incomplete → Triaged
Changed in evolution:
status: Unknown → New
Changed in evolution:
importance: Unknown → Medium
Changed in evolution:
status: New → Invalid
Jörg Frings-Fürst (jff-de) wrote :

change status to Fix released (see gnome-bugs)

Changed in evolution:
importance: Medium → Unknown
status: Invalid → Unknown
Changed in evolution (Ubuntu):
status: Triaged → Fix Released
Changed in evolution:
importance: Unknown → Medium
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.