9.10 update - desktop freezes when trying to launch apps then returns to login

Bug #391856 reported by Stew Compton on 2009-06-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu Release 9.10 (Karmic) - current release updated yesterday
After system update via update manager last night, I received the following error upon login:

"An error occurred while loading or saving configuration information for evolution-alarm-notify. Some of your configuration settings may not work properly."

Now after logging in when I click on a menu item on the desktop, e.g, Applications, the screen freezes then goes back to the login menu.
When I restart the system the error above comes up each time, but not when just logging back in after the system freezes.

Stew Compton (scompton2) wrote :

Just downloaded & installed a dist-upgrade & the problem has been fixed.

Brian Murray (brian-murray) wrote :

This bug report is being closed due to your last comment regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in ubuntu:
status: New → Invalid
Sergiy Khmil (khmil) on 2009-12-09
Changed in ubuntu:
status: Invalid → Confirmed
Sergiy Khmil (khmil) wrote :

I have the same problem, that is it is necessary to login several times in order to succeed. The usual report after login is:
"An error occurred while loading or saving configuration information for evolution-alarm-notify. Some of your configuration settings may not work properly.
Details:
Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See http://projects.gnome.org/gconf/ for information. (Details - 1: Failed to get connection to session: Failed to connect to socket /tmp/dbus-M9rAkEImiH: Connection refused)"

Serge Khmil

Can you test if this issue still occurs with updated Lucid or Maverick? Thanks!

affects: ubuntu → evolution (Ubuntu)
Changed in evolution (Ubuntu):
status: Confirmed → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in evolution (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers