Print and preview does not work anymore after upgrading to jaunty

Bug #372875 reported by Marco Gaiarin on 2009-05-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evolution
Expired
Medium
evolution (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

After upgrading to jaunty, in my wife account, evolution stop printing and previewing, simply print and preview does nothing.

Some sparse note:

1) this is not a 'host' bug, in my account evolution works and print, the problem arise only in my wife account.
2) i've started evolution in terminal, but no strange error came out
3) print and preview does not work in caledar and mail, but work for contacts

Say me if i can run evolution in 'debug' mode to catch some error.

Oh, precise evolution version:

anna@aldo:~$ apt-cache policy evolution
evolution:
  Installato: 2.26.1-0ubuntu1
  Candidato: 2.26.1-0ubuntu1
  Tabella versione:
 *** 2.26.1-0ubuntu1 0
        500 http://it.archive.ubuntu.com jaunty/main Packages
        100 /var/lib/dpkg/status

Pedro Villavicencio (pedro) wrote :

Print preview works fine for me here, could you test the same with a new user created on your system and see if you can reproduce the issue there? Please also attach your ~/.xsession-errors file to the report.

Changed in evolution (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Marco Gaiarin (marcogaio) wrote :

...as just sayed, my user in the same box print and preview correctly, and also my wife can print and preview contacts (but not calendars and mails).
So i don't need to create a user to test it.

my wife ~/.xsession-errors attached.

Pedro Villavicencio (pedro) wrote :

ok that's more like a broken profile rather than a problem in evolution and that's not a bug.

Changed in evolution (Ubuntu):
status: Incomplete → Invalid
Marco Gaiarin (marcogaio) wrote :

Yesterday i've done ['anna' is my wife login, and name indeed ;-)]:

1) backup evolution config with backup plugin; logged out, killed all remainning process with uid anna
2) [as root] cd /home; mv anna old_anna; mkdir anna; chown anna anna
3) dpkg --purge remove evolution and reinstalled it (i think this is a user trouble and not a system trouble, but i've give it a try...)
3) relogon, clearly all anna's settings was reinitialized.
4) launch evolution, and on first wizard screen, restore all evolution settings.

Still in message and calendard there's no way to print nor print preview work.

I perfectly agree with you, this seems a broken profile, but i think also this is a (upstream) bug. Can be the bug validated and forwarded upstream?

Thanks.

Pedro Villavicencio (pedro) wrote :

Marco, you're welcome to send it upstream since you're getting the issue there , for forwarding instructions please have a look to https://wiki.ubuntu.com/Bugs/Upstream/GNOME; thanks.

Changed in evolution (Ubuntu):
status: Invalid → New
Changed in evolution:
status: Unknown → New
Pedro Villavicencio (pedro) wrote :

Thanks Marco for sent it upstream.

Changed in evolution (Ubuntu):
status: New → Triaged
Changed in evolution:
importance: Unknown → Medium
Changed in evolution:
status: New → Incomplete
Changed in evolution:
status: Incomplete → Expired
Rolf Leggewie (r0lf) wrote :
Changed in evolution (Ubuntu):
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.