Appointment in Evolution not resizable if stretched till 12:00pm

Bug #32554 reported by laksdjfaasdf on 2006-02-23
8
Affects Status Importance Assigned to Milestone
Evolution
Fix Released
Low
evolution (Ubuntu)
Low
Unassigned

Bug Description

If an appointment is stretched with the mouse till 12:00pm you cannot move the end to for example 11:00pm any more.

Steps to reproduce:

1. Create a new appointment from 5:00pm-7:00pm
2. Save it
3. Now drag the end of the appoint and stretch it from 7:00pm till 12:00pm with the mouse.
4. Then try to move the end of the appointment to 11:00pm. It does not work.

Try to move the end of an appointment from 12:00pm to 11:00pm - it won't work.

Sebastien Bacher (seb128) wrote :

Thanks for your bug. I've forwarded it upstream: http://bugzilla.gnome.org/show_bug.cgi?id=332296

Changed in evolution:
assignee: nobody → desktop-bugs
status: Unconfirmed → Confirmed
Daniel Holbach (dholbach) wrote :

Which version of evolution and Ubuntu do you use? Do you still have that problem?

Changed in evolution:
status: Confirmed → Needs Info
laksdjfaasdf (laksdjfaasdf) wrote :

Yes, the problem is still there. I have

evolution 2.6.1-0ubuntu7

under Dapper 6.06 with updates from end of August 2006.

Changed in evolution:
status: Needs Info → Confirmed
Sebastien Bacher (seb128) wrote :

do you still get the issue in hardy or intrepid?

Changed in evolution:
status: Confirmed → Triaged
laksdjfaasdf (laksdjfaasdf) wrote :

Sorry for the late reply. In Hardy it's still not possible to decrease size/time of appointment if it's until 24:00

Changed in evolution:
importance: Unknown → Low
Changed in evolution:
status: New → Confirmed
Jörg Frings-Fürst (jff-de) wrote :

bug from 2006 - version not longer supported
change status to invalid

Changed in evolution (Ubuntu):
status: Triaged → Invalid
Changed in evolution:
status: Confirmed → Fix Released
Sebastien Bacher (seb128) wrote :

The issue was fixed for 3.26 with that commit
https://git.gnome.org/browse/evolution/commit/?id=f1e240f

Changed in evolution (Ubuntu):
assignee: Ubuntu Desktop Bugs (desktop-bugs) → nobody
status: Invalid → Fix Committed
Paul White (paulw2u) wrote :

Confirmed fixed in evolution 3.28.5 (Ubuntu 18.04)

Changed in evolution (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.