evolution-dev should depend on libcamel1.2-dev

Bug #1769 reported by Andrea Bedini on 2005-08-14
2
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Medium
Ubuntu GNOME

Bug Description

as the title says, since it appears in evolution-plugin-2.4.pc

Name: evolution-plugin
Description: libraries needed for Evolution plugin development
Version: 2.3.7
Requires: libgnome-2.0 libgnomeui-2.0 libbonoboui-2.0 >= 2.4.2 camel-provider-1.2
Libs: -L${privlibdir} -leutil
Cflags: -I${privincludedir}

Changed in evolution:
assignee: nobody → gnome
Andrea Bedini (andreabedini) wrote :

by version 2.4.1-0ubuntu7 this bug is fixed.

Sebastien Bacher (seb128) wrote :

closing as fixed

Changed in evolution:
status: New → Fixed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers