Evolution error/unable to start

Bug #14651 reported by Kylepenner on 2005-03-28
8
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Medium
Sebastien Bacher

Bug Description

When starting evolution I get this error:
es menu class init

(evolution:8251): Bonobo-Activation-WARNING **: Strange exception
(IDL:omg.org/CORBA/COMM_FAILURE:1.0) from active server registration

and then it quits (even after rebooting). bonobo-activation-server is currently
running. I need evolution to check my email/read messages, hence P1.

Sebastien Bacher (seb128) wrote :

are you using warty or hoary ? Have you restarted your session ? Have you just
installed or upgraded evolution ? Does it happen all the time ?

Kylepenner (kylepenner) wrote :

(In reply to comment #1)
> are you using warty or hoary ? Have you restarted your session ? Have you just
> installed or upgraded evolution ? Does it happen all the time ?

Hoary. I restarted, twice, and after both times I got the same error. As far
as I know, I haven't upgraded evolution, unless a new package was given through
the update-notifier lately. And no, it just happened around midday, Central
U.S. It worked fine in the morning.

Kylepenner (kylepenner) wrote :

I just restarted again, and now it works...hm.

Kylepenner (kylepenner) wrote :

I have traced the problem to the audioscrobbler plugin for rhythmbox. I know
this software is not supported, but whenever I exit the plugin (I have it on
startup), evolution ceases to exist. This was never a problem before I had the
plugin, however.

Sebastien Bacher (seb128) wrote :

audioscrobbler seems to break bonobo somewhere, I'm closing that as NOTWARTY

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.