evolution-alarm-notify crashed with SIGSEGV in giop_recv_list_destroy_queue_entry()

Bug #145296 reported by Lautaro Bonetto on 2007-09-26
6
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

Sólo inició mi Ubuntu después de una actualización y apareció este error.

ProblemType: Crash
Architecture: i386
Date: Tue Sep 18 13:34:54 2007
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/lib/evolution/2.12/evolution-alarm-notify
NonfreeKernelModules: ath_hal
Package: evolution 2.12.0-0ubuntu1
PackageArchitecture: i386
ProcCmdline: /usr/lib/evolution/2.12/evolution-alarm-notify
ProcCwd: /home/lautaro
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=es_AR.UTF-8
 SHELL=/bin/bash
Signal: 11
SourcePackage: evolution
StacktraceTop:
 giop_recv_list_destroy_queue_entry ()
 ORBit_small_invoke_adaptor () from /usr/lib/libORBit-2.so.0
 ORBit_small_invoke_stub () from /usr/lib/libORBit-2.so.0
 ORBit_c_stub_invoke () from /usr/lib/libORBit-2.so.0
 GNOME_Evolution_Calendar_CalFactory_getCal ()
Title: evolution-alarm-notify crashed with SIGSEGV in giop_recv_list_destroy_queue_entry()
Uname: Linux R2D2 2.6.22-12-generic #1 SMP Sun Sep 23 18:11:30 GMT 2007 i686 GNU/Linux
UserGroups: adm admin audio cdrom dialout dip floppy lpadmin netdev plugdev powerdev scanner video

StacktraceTop:ORBit_small_invoke_adaptor (adaptor_obj=0x8064500, recv_buffer=0xbfe0e27c, m_data=0xb7730790, data=0xb76fe95b, ev=0x808c8b0) at orbit-small.c:906
ORBit_small_invoke_stub (obj=0x80d5918, m_data=0x0, ret=0x0, args=0xbfe0e360, ctx=0xbfe0e354, ev=0x0) at orbit-small.c:663
ORBit_c_stub_invoke (obj=0x80d5918, methods=0x8064544, method_index=0, ret=0xbfe0e360, args=0xbfe0e354, ctx=0x0, ev=0xbfe0e3b8, class_id=0, method_offset=4,
GNOME_Evolution_Calendar_CalFactory_getCal (_obj=0x80d5918,
e_cal_new (source=0x80c0f40, type=E_CAL_SOURCE_TYPE_EVENT) at e-cal.c:1295

Changed in evolution:
importance: Undecided → Medium
Sebastien Bacher (seb128) wrote :

Thank you for your bug. Could you describe it in english? What do you do to trigger the crash?

Changed in evolution:
assignee: nobody → desktop-bugs
status: New → Incomplete

Ok.
I initialized my Ubuntu and upgraded it, then these errors appeared.

Sebastien Bacher (seb128) wrote :

Does it happen every time you start evolution?

No, it only happened that time.

On 9/27/07, Sebastien Bacher <email address hidden> wrote:
>
> Does it happen every time you start evolution?
>
> --
> evolution-alarm-notify crashed with SIGSEGV in
> giop_recv_list_destroy_queue_entry()
> https://bugs.launchpad.net/bugs/145296
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Lautaro Bonetto
Intermedia Systems
http://www.intermediasystems.com.ar

Changed in evolution:
status: Incomplete → New
Pedro Villavicencio (pedro) wrote :

That means it doesn't happen again? do you consider the bug fixed?

Changed in evolution:
status: New → Incomplete

Yes, doesn't happen again.
The bug are fixed.

On 10/2/07, Pedro Villavicencio <email address hidden> wrote:
>
> That means it doesn't happen again? do you consider the bug fixed?
>
> ** Changed in: evolution (Ubuntu)
> Status: New => Incomplete
>
> --
> evolution-alarm-notify crashed with SIGSEGV in
> giop_recv_list_destroy_queue_entry()
> https://bugs.launchpad.net/bugs/145296
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Lautaro Bonetto
Intermedia Systems
http://www.intermediasystems.com.ar

Pedro Villavicencio (pedro) wrote :

Thanks a lot for your quick response, feel free to re open this report if you can reproduce the same bug in Gutsy, thanks you!

Changed in evolution:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers