package evolution-plugins failed to install/upgrade:

Bug #125432 reported by jtlb on 2007-07-12
4
Affects Status Importance Assigned to Milestone
evolution (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

in gutsy, lots upgrades are failing on each updtates

ProblemType: Package
Date: Thu Jul 12 09:13:36 2007
ErrorMessage:
 ErrorMessage: problèmes de dépendances - laissé non configuré
Package: evolution-plugins
SourcePackage: evolution

Sebastien Bacher (seb128) wrote :

Thank you for your bug. Could you run "sudo apt-get dist-upgrade" on a command line and copy the log?

Changed in evolution:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: New → Incomplete
jtlb (jt-lb) wrote :
Download full text (6.8 KiB)

jtlb@jtlb-laptop:~/festival/kernel0.1a1/Sources$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Reading state information... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
19 partiellement installés ou enlevés.
Il est nécessaire de prendre 0o dans les archives.
Après dépaquetage, 0o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Paramétrage de openoffice.org-common (2.2.1-5ubuntu2) ...
Updating OpenOffice.org's dictionary list... done.
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de openoffice.org-common (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
Paramétrage de apport (0.90) ...
 * Starting automatic crash report generation: apport [ OK ]
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de apport (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de apport-gtk :
 apport-gtk dépend de apport (>= 0.41) ; cependant :
 Le paquet apport n'est pas encore configuré.
dpkg : erreur de traitement de apport-gtk (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de eog (2.19.4-0ubuntu1) ...
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de eog (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
Paramétrage de evince (0.9.2-0ubuntu1) ...
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de evince (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
Paramétrage de evolution-common (2.11.5-Oubuntu1) ...
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de evolution-common (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de evolution :
 evolution dépend de evolution-common (= 2.11.5-Oubuntu1) ; cependant :
 Le paquet evolution-common n'est pas encore configuré.
dpkg : erreur de traitement de evolution (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de evolution-plugins :
 evolution-plugins dépend de evolution (>= 2.11.5) ; cependant :
 Le paquet evolution n'est pas encore configuré.
dpkg : erreur de traitement de evolution-plugins (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de gnome-panel-data (1:2.19.5-0ubuntu2) ...
bad image index
The generated cache was invalid.
dpkg : erreur de traitement de gnome-panel-data (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
dpkg : des problèmes de dépendances empêchent la configuration de gnome-panel :
 gnome-panel dépend de gnome-panel-data (>= 1:2.19) ; cependant :
 Le paquet gnome-panel-data n'est pas encore configuré.
 gnome-...

Read more...

Sebastien Bacher (seb128) wrote :

your bugs seem to be all due to the icon cache, marking them duplicate

Changed in evolution:
status: Incomplete → Invalid
jackpennello (stefano-mmail) wrote :

How to clean icon cache? I do the same error.
I try with apt-get clean, apt-get autoclean, apt-get install -f, dpkg --configure -a....but it always is the same. I try also with synaptic and maybe it's works. But I would like to have the apt-get command working too.

Sebastien Bacher (seb128) wrote :

looks like it's due to an icon installed in /usr/share/icons

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers