Activity log for bug #1247366

Date Who What changed Old value New value Message
2013-11-02 11:19:47 Mauricio Farell Perezgrovas bug added bug
2013-11-02 16:12:51 Launchpad Janitor evolution (Ubuntu): status New Confirmed
2013-12-05 01:53:58 Pablo180 bug added subscriber Pablo180
2014-01-13 21:47:41 Matthias Deutscher bug added subscriber Matthias Deutscher
2014-04-30 01:47:10 Mauricio Farell Perezgrovas tags amd64 apport-bug saucy amd64 apport-bug bogofilter evolution saucy trusty
2014-05-06 15:20:44 Paul Smith bug added subscriber Paul Smith
2014-07-30 14:24:07 Mike Strickland bug added subscriber Mike Strickland
2014-08-12 05:36:02 Mauricio Farell Perezgrovas bug added subscriber Iain Lane
2014-10-07 21:36:57 Christoph Leuzinger bug added subscriber Christoph Leuzinger
2014-10-23 23:06:32 jim warner removed subscriber jim warner
2014-10-23 23:08:55 Mauricio Farell Perezgrovas description On fresh install and after upgrade to Ubuntu 13.10, Evolution is missing bogofilter integration. ProblemType: Bug DistroRelease: Ubuntu 13.10 Package: evolution 3.8.4-0ubuntu1 ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3 Uname: Linux 3.11.0-12-generic x86_64 ApportVersion: 2.12.5-0ubuntu2.1 Architecture: amd64 Date: Sat Nov 2 05:15:42 2013 ExecutablePath: /usr/bin/evolution InstallationDate: Installed on 2013-10-27 (6 days ago) InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1) MarkForUpload: True SourcePackage: evolution UpgradeStatus: No upgrade log present (probably fresh install) Evolution is missing bogofilter integration since Ubuntu 13.10. ProblemType: Bug DistroRelease: Ubuntu 13.10 Package: evolution 3.8.4-0ubuntu1 ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3 Uname: Linux 3.11.0-12-generic x86_64 ApportVersion: 2.12.5-0ubuntu2.1 Architecture: amd64 Date: Sat Nov 2 05:15:42 2013 ExecutablePath: /usr/bin/evolution InstallationDate: Installed on 2013-10-27 (6 days ago) InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016.1) MarkForUpload: True SourcePackage: evolution UpgradeStatus: No upgrade log present (probably fresh install)
2014-10-23 23:11:26 Mauricio Farell Perezgrovas tags amd64 apport-bug bogofilter evolution saucy trusty apport-bug bogofilter evolution libevolution saucy spam trusty utopic
2014-11-06 05:22:47 Alberto Salvia Novella evolution (Ubuntu): importance Undecided Medium
2014-12-06 05:49:12 JT Traub bug added subscriber JT Traub
2015-01-14 19:51:03 Paul Smith attachment added Enable bogofilter plugin for Evolution https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/1247366/+attachment/4298600/+files/evo-bogofilter.patch
2015-01-14 20:30:55 Ubuntu Foundations Team Bug Bot tags apport-bug bogofilter evolution libevolution saucy spam trusty utopic apport-bug bogofilter evolution libevolution patch saucy spam trusty utopic
2015-01-14 20:31:06 Ubuntu Foundations Team Bug Bot bug added subscriber Ubuntu Review Team
2015-01-18 16:52:27 Paul Smith bug watch added https://bugzilla.gnome.org/show_bug.cgi?id=743109
2015-01-18 16:53:48 Paul Smith bug task added evolution
2015-01-18 21:29:27 Bug Watch Updater evolution: status Unknown New
2015-01-18 21:29:27 Bug Watch Updater evolution: importance Unknown High
2015-01-19 23:46:57 Bug Watch Updater evolution: status New Confirmed
2015-02-06 22:47:29 Bug Watch Updater evolution: status Confirmed Fix Released
2015-03-01 01:55:56 Marsh bug added subscriber Marshall Giguere
2015-03-01 20:28:06 Paul Smith tags apport-bug bogofilter evolution libevolution patch saucy spam trusty utopic apport-bug bogofilter evolution libevolution saucy spam trusty utopic
2015-03-01 20:32:07 Paul Smith attachment added Patch for Gnome bug 1247366 https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/1247366/+attachment/4331521/+files/bug-1247366.patch
2015-03-01 21:13:40 Paul Smith tags apport-bug bogofilter evolution libevolution saucy spam trusty utopic apport-bug bogofilter evolution libevolution patch saucy spam trusty utopic
2015-03-17 11:50:58 Launchpad Janitor branch linked lp:~ubuntu-desktop/evolution/ubuntu
2015-03-17 13:38:27 Launchpad Janitor evolution (Ubuntu): status Confirmed Fix Released
2016-02-15 13:10:52 Olleg Samoylov bug added subscriber Olleg Samoylov