Ubuntu

Evolution don't print properly contacts, columns to small

Reported by Schmirrwurst on 2007-04-10
24
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Evolution
Confirmed
Medium
evolution (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evolution

When trying to print the contacts, the table printed, as too small columns, so it is not possible to see completly the emails, the phones... so it brings nothing to print !!!
I think it is really a big issue, for such a program, not being able to print the contacts.

Schmirrwurst (schmirrwurst) wrote :

||/ Nom Version Description
+++-==============-==============-============================================
ii evolution 2.10.0-0ubuntu groupware suite with mail client and organiz
wsb@marion-laptop:~$ uname -a
Linux marion-laptop 2.6.20-14-generic #2 SMP Mon Apr 2 20:37:49 UTC 2007 i686 GNU/Linux

Sebastien Bacher (seb128) wrote :

Thank you for your bug. Could you make a screenshot of the bug? Do you use the list view?

Changed in evolution:
assignee: nobody → desktop-bugs
importance: Undecided → Medium
status: Unconfirmed → Needs Info
Daniel Holbach (dholbach) wrote :

As described in the previous comments, your report lacks the information we need to investigate the problem further. We'll close this report for now - please reopen it if you can give us the missing information.

Changed in evolution:
status: Needs Info → Rejected
Schmirrwurst (schmirrwurst) wrote :

Here is the screenshot, as you can see, the phone number are not readable, and also the long names and so on...
It is a really basic print, I don't know what happend, in former version on evolution in was better !

Changed in evolution:
status: Invalid → New
Sebastien Bacher (seb128) wrote :
Changed in evolution:
importance: Medium → Low
status: New → Confirmed
Changed in evolution:
status: Unknown → New
daniele pirani (daniel-pirani) wrote :

I have the same bug with last Ubuntu,Hardy upgraded from beta to today.
evolution:
  Installato: 2.22.1-0ubuntu2
  Candidato: 2.22.1-0ubuntu2
  Tabella versione:
 *** 2.22.1-0ubuntu2 0
        500 http://it.archive.ubuntu.com hardy/main Packages
        100 /var/lib/dpkg/status
distro:
Linux ubuntustudio 2.6.24-16-rt #1 SMP PREEMPT RT Thu Apr 10 15:15:40 UTC 2008 i686 GNU/Linux

I add this here,but it's a serious bug. It's the same print preview if you choose vertical/orizzontal page setup.

thanks

Jim Price (jim-jimandgeorgie) wrote :

Unfortunately this bug and the inability to export contacts has forced me to keep using Windows and MS Outlook.

Sebastien Bacher (seb128) wrote :

could you try if that's still an issue in hardy or intrepid?

Changed in evolution:
status: Confirmed → Triaged

Sebastian -

This is still an issue. I am using Evolution 2.22.3.1 in Hardy. The
contacts print fine when I use the address card view, but unfortunately,
there are way too many fields in this view. When I make up a custom
view by category and print it out the fonts are way to large and do not
fit into the grid.

I am attaching a pdf file of the printout.

Your help would be appreciated. If I could get this resolved, I would
be able to use Evolution instead of Outlook.

Thanks,

Jim Price

On Wed, 2008-10-29 at 15:27 +0000, Sebastien Bacher wrote:

> could you try if that's still an issue in hardy or intrepid?
>
> ** Changed in: evolution (Ubuntu)
> Status: Confirmed => Triaged
>

akoya69 (ronald-cavaye) wrote :

Sebastian -

This is a follow up to my reported bug 298443 Re: Contacts print preview. I regret to say that like Jim Price above, this is now the biggest issue preventing me abandoning Windows. Outlook is a very important programme and without a really good alternative we are stuck with Microsoft. In Evolution the email part is simple to set up and my calendar for the next year I can easily re enter manually.
However, like many people I have built up at least 300 contacts and the problems are -
1. I cannot import them from Outlook 2007 without many errors or missing fields
2. Having put in 3 or 4 contacts manually as a test, the print preview does not keep them in alphabetical order
3. As mentioned above, the boxes in print preview are too small for the data.

Solve these problems - give us a real alternative to Outlook - and you have a (with the exception of iTunes!) a total Ubuntu convert!

Upstream bug has been marked as duplicate of bug https://bugzilla.gnome.org/show_bug.cgi?id=326239

Changed in evolution:
status: New → Unknown
Changed in evolution:
status: Unknown → Confirmed
Changed in evolution:
importance: Unknown → Medium
Jörg Frings-Fürst (jff-de) wrote :

bug from 2007 - version not longer supported
change status to invalid

Changed in evolution (Ubuntu):
status: Triaged → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.