Ubuntu

Misspelling in Evolution strings for translation, Item 399: "This will permanently remote the memo list...

Reported by gisele perreault on 2012-08-19
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Evolution
Fix Released
Low
evolution (Ubuntu)
Undecided
Unassigned

Bug Description

Hi,

I found a misspelled string in the Launchpad translation tool

For Evolution - template "Evolution"

https://translations.launchpad.net/ubuntu/quantal/+source/evolution/+pots/evolution/fr/+translate?memo=10&show=untranslated&start=10

Item 399: "This will permanently remote the memo list..." shows "remote" instead of "remove"

should read "This will permanently remove the memo list "{0}" from the server. Are you sure you want to proceed?"

Do you confirm ?
Thank you

Logan Rosen (logan) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at: https://bugzilla.gnome.org/show_bug.cgi?id=682214

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in evolution (Ubuntu):
status: New → Confirmed
Changed in evolution:
importance: Unknown → Low
status: Unknown → Fix Released
Jeremy Bicha (jbicha) on 2012-08-23
Changed in evolution (Ubuntu):
status: Confirmed → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.